Home > Uncategorized > Polldaddy plugin installed

Polldaddy plugin installed

May 20th, 2009

The polldaddy plugin has been installed, allowing you to create polls on your blog. You will need a polldaddy.com account before you can use this plugin, however. Get one here.

Uncategorized

Comments are closed.