Firefox and CommonSpot

Share

As Belinda noted, the new version of CommonSpot only supports Firefox up to the version 10 ESR release.  I have noticed that if I try to use FF14, that many of the editing controls do not respond properly and some of the reports of problems that we have had sound like users are also encountering this problem.

So, if you want to use Firefox, make sure that you are using version 10 ESR and not any of the newer releases.

You can download 10 ESR here:  http://www.mozilla.org/en-US/firefox/organizations/all.html

Leave a Reply